summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-14 14:13:58 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-15 16:33:11 -0500
commit762b9fe7bef0d9fefdff54a10cde2326be56d7fc (patch)
treedd3ca87e11ce91c1aaccf28d7989f92040190c82
parent9ea2fbd60d7a1f46d5488fe9c62a1f29a818e4a8 (diff)
downloadguix-patches-762b9fe7bef0d9fefdff54a10cde2326be56d7fc.tar
guix-patches-762b9fe7bef0d9fefdff54a10cde2326be56d7fc.tar.gz
gnu: python2-isort: Remove package.
* gnu/packages/python-xyz.scm (python-isort)[properties]: Remove field. (python2-isort): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm11
1 files changed, 1 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b16da64506..ef6ae92d70 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15450,16 +15450,7 @@ version, is suitable to be include as a dependency in other projects.")
imports alphabetically, and automatically separated into sections. It
provides a command line utility, a python library and plugins for various
editors.")
- (license license:expat)
- (properties `((python2-variant . ,(delay python2-isort))))))
-
-(define-public python2-isort
- (let ((base (package-with-python2
- (strip-python2-variant python-isort))))
- (package (inherit base)
- (native-inputs
- `(("python2-futures" ,python2-futures)
- ,@(package-native-inputs base))))))
+ (license license:expat)))
(define-public python2-backports-functools-lru-cache
(package