summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-11 12:32:09 -0500
committerLeo Famulari <leo@famulari.name>2022-03-12 17:40:09 -0500
commit317752fedf7b79516c3ed5a7274de764fa632164 (patch)
tree263f21ab99a857558a71b137d0c04a69a2c83505
parentd642f0b80e7d8f7fb61a50f68da5438c1cd0f6e3 (diff)
downloadguix-patches-317752fedf7b79516c3ed5a7274de764fa632164.tar
guix-patches-317752fedf7b79516c3ed5a7274de764fa632164.tar.gz
gnu: linux-libre 5.10: Update to 5.10.105.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.105. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e597b69df2..9d54516c1e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -392,7 +392,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.104")
+(define-public linux-libre-5.10-version "5.10.105")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -402,7 +402,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "051ig1nn45jmm3nk7cxnqabcq3nn62d4dq4ggycsbnx24ckkzfrr")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1wb2ql58md45wi49bp3rck7ppgisyjdl7lxarzqd094fx9kr4jir")))
+ (hash (base32 "11fb9y6sqrf0hvak83ym7sbbacjl3q51w523vxjdpjmrn850xp1x")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))