summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-01 18:25:47 -0500
committerLeo Famulari <leo@famulari.name>2020-11-01 23:33:41 -0500
commitb04736dca8ed3cbff3f4cca3df737ee409b83cc0 (patch)
treeebddc11c46dad1b3da96056bc4f50d918b9f5470
parentbc9e66f0feb25c77898222cfe5f3ef484dcee95e (diff)
downloadguix-patches-b04736dca8ed3cbff3f4cca3df737ee409b83cc0.tar
guix-patches-b04736dca8ed3cbff3f4cca3df737ee409b83cc0.tar.gz
gnu: linux-libre: Update to 5.9.3.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.3. (linux-libre-5.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86936e718d..15d06d7953 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,7 +351,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.2")
+(define-public linux-libre-5.9-version "5.9.3")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0is78bvpx6mrhibpspz4iqnsa1xplh11q1cnalkkm4hpsiy0fi4g")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "0dh2ciyrm2ac7r4pybxa1cq3pfw3z3ilj50gdaa0clm9j7nyrx2i")))
+ (hash (base32 "0wwa6557i9l4vyswz26ixz8c2ykxnzqrsc9pwkr76nyjx7gjibni")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))