summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-03 19:39:15 -0500
committerLeo Famulari <leo@famulari.name>2022-03-06 18:37:44 -0500
commitfb881af86d86a69095554645f01347744cdf26eb (patch)
treed752a6e9f54fdac57ca78ae3099427adcce5591c
parent3ac1366648f933f7244c2d0b9926f7ba5d92a113 (diff)
downloadguix-patches-fb881af86d86a69095554645f01347744cdf26eb.tar
guix-patches-fb881af86d86a69095554645f01347744cdf26eb.tar.gz
gnu: linux-libre 5.16: Update to 5.16.12.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.12. (linux-libre-5.16-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3864cb902a..c94f8132e5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.11")
+(define-public linux-libre-5.16-version "5.16.12")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hpr1qr68xh52gzzw5jbwq4i8qd2a5mfbn8s2jj378550kfsn3c0")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "08xhm3ngg9157r69v44akp6cj73g33l6wa7073s4sjn4lic6263d")))
+ (hash (base32 "1wnpn5w0rfniy60m2a25wjm3flvpzvs2z1s4ga01b9qhbbqisnmv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))