summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-03 19:40:24 -0500
committerLeo Famulari <leo@famulari.name>2022-03-06 18:37:57 -0500
commit64bd6bab4242fff22cc5e8d16fb44e077babc709 (patch)
tree0b21ad398c050d79078c168adff6d0cb46009779
parentfb881af86d86a69095554645f01347744cdf26eb (diff)
downloadguix-patches-64bd6bab4242fff22cc5e8d16fb44e077babc709.tar
guix-patches-64bd6bab4242fff22cc5e8d16fb44e077babc709.tar.gz
gnu: linux-libre: Update to 5.15.26.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.26. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c94f8132e5..e3b2c0e56f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.25")
+(define-public linux-libre-5.15-version "5.15.26")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0rx47qqav0nzmb81fm4gv6yp5iwskhlbyiza5rsjn76pgwcb7jv3")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0y9qahkya5dfnr6g04w5ym0p6h9ixmcdhvgz9g2b64aaaazgz6a3")))
+ (hash (base32 "0fmydc5v51iacd5ys7p1m1k2318p47prj8xv02rcngv1y8s224jq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))