summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-02-27 01:00:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-02-27 01:00:00 +0100
commit7ba911d0253d01f8c979a72f770c3e1b937935a4 (patch)
tree05d36326e8e69eccd0c7625c6566398d5131ae4d
parent3a72ee1046e96e5c5c03e4db4721f0e29c8c9db6 (diff)
downloadguix-patches-7ba911d0253d01f8c979a72f770c3e1b937935a4.tar
guix-patches-7ba911d0253d01f8c979a72f770c3e1b937935a4.tar.gz
* gnu/packages/games.scm (flightgear)[source]: Don't return #t from snippet… [arguments]: …nor from phases.
-rw-r--r--gnu/packages/games.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index a47bc909a7..c34ba4221b 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -9174,8 +9174,7 @@ and also provides the base for the FlightGear Flight Simulator.")
;; There are some bundled libraries.
(for-each delete-file-recursively
'("3rdparty/sqlite3/"
- "3rdparty/cppunit/"))
- #t))))
+ "3rdparty/cppunit/"))))))
(build-system qt-build-system)
(arguments
(list #:configure-flags
@@ -9209,8 +9208,7 @@ and also provides the base for the FlightGear Flight Simulator.")
(with-directory-excursion share
(invoke "tar" "xf"
#$(this-package-native-input "flightgear-data")
- "--strip-components=1")))
- #t)))))
+ "--strip-components=1"))))))))
(inputs
(list boost
dbus