summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2022-03-01 23:17:21 +0100
committerJulien Lepiller <julien@lepiller.eu>2022-03-02 00:11:53 +0100
commit680db2cbade414e175fe0cb5da72788172e94e1b (patch)
treedb45edd02811e68e7943f0cfb0530e0668a5fa41
parentdaa37bdec50e62aecebee119f282ec068dd5a39e (diff)
downloadguix-patches-680db2cbade414e175fe0cb5da72788172e94e1b.tar
guix-patches-680db2cbade414e175fe0cb5da72788172e94e1b.tar.gz
gnu: ocaml-mtime: Update to 1.4.0.
* gnu/packages/ocaml.scm (ocaml-mtime): Update to 1.4.0.
-rw-r--r--gnu/packages/ocaml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 4c69452e0f..1d92a5ff38 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -2114,14 +2114,14 @@ manipulate such data.")
(define-public ocaml-mtime
(package
(name "ocaml-mtime")
- (version "1.3.0")
+ (version "1.4.0")
(source (origin
(method url-fetch)
(uri (string-append "http://erratique.ch/software/mtime/releases/"
"mtime-" version ".tbz"))
(sha256
(base32
- "0syilgk4nzscacsswnvgwqlf0n0lhs221jss8gc8z9igw2x4sgsq"))))
+ "1xy6lg52n2zynp4p164ym9j0f1b95j5n4bi5y4mbdrry9w99h32m"))))
(build-system ocaml-build-system)
(native-inputs
(list ocamlbuild opam))
@@ -2129,7 +2129,7 @@ manipulate such data.")
`(("topkg" ,ocaml-topkg)))
(arguments
`(#:tests? #f
- #:build-flags (list "build" "--with-js_of_ocaml" "false")
+ #:build-flags (list "build")
#:phases
(modify-phases %standard-phases
(delete 'configure))))