summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2022-02-23 14:47:19 +0100
committerEfraim Flashner <efraim@flashner.co.il>2022-02-24 12:20:35 +0200
commitadb44d17dde12676efe92da0bc6815c3b54ad7e0 (patch)
tree88f9aa6b6112c804b7ddc3faf7b3c057198f1cab
parent189248f44ac323ca83432fdc07f60f0078e3817d (diff)
downloadguix-patches-adb44d17dde12676efe92da0bc6815c3b54ad7e0.tar
guix-patches-adb44d17dde12676efe92da0bc6815c3b54ad7e0.tar.gz
gnu: julia-pycall: Delete trailing #t.
* gnu/packages/julia-xyz.scm (julia-pycall): Delete trailing #t. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/julia-xyz.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 14a7f8ece1..b21a1793ad 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -4175,8 +4175,7 @@ human-readable format.")
"test/runtests.jl")
(("import Conda") ""))
(substitute* "deps/depsutils.jl"
- (("Conda.PYTHONDIR") "\"/\""))
- #t))
+ (("Conda.PYTHONDIR") "\"/\""))))
(add-after 'link-depot 'set-python
(lambda* (#:key inputs outputs #:allow-other-keys)
(let ((python (assoc-ref inputs "python")))
@@ -4196,13 +4195,11 @@ human-readable format.")
python
(python:python-version python)
python
- #$(package-version python))))
- #t)))
+ #$(package-version python)))))))
(add-before 'check 'pre-check
(lambda _
(setenv "CI" "true")
- (setenv "JULIA_PKGEVAL" "true")
- #t)))))
+ (setenv "JULIA_PKGEVAL" "true"))))))
(propagated-inputs
(list julia-macrotools
julia-versionparsing))