summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-02-22 12:59:31 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-02-22 13:09:14 +0200
commit5cc9d41d86890c6d96b627a34f0f26abc9da6b39 (patch)
tree3f20dd3716f72f8b7c8bd70daa2194098608b2fd
parent3d6f6aa65ede312a4ed900ed60f34dc49fb6a4f6 (diff)
downloadguix-patches-5cc9d41d86890c6d96b627a34f0f26abc9da6b39.tar
guix-patches-5cc9d41d86890c6d96b627a34f0f26abc9da6b39.tar.gz
gnu: Add gccgo-11.
* gnu/packages/gcc.scm (gccgo-11): New variable.
-rw-r--r--gnu/packages/gcc.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 6a030df449..ce62d7533a 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1045,6 +1045,9 @@ provides the GNU compiler for the Go programming language."))
(define-public gccgo-10
(make-gccgo gcc-10))
+(define-public gccgo-11
+ (make-gccgo gcc-11))
+
(define %objc-search-paths
(list (search-path-specification
(variable "OBJC_INCLUDE_PATH")