summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-06 12:56:05 -0400
committerLeo Famulari <leo@famulari.name>2021-10-06 22:12:00 -0400
commit0bf4974bd4ac17d2f4002c560a90bfaf26c9ca31 (patch)
tree14a36653b21f950593dd425bfb23ee3adab8051e
parente6fbf84dcc309b92ba590a7cd7c3e26793c2f383 (diff)
downloadguix-patches-0bf4974bd4ac17d2f4002c560a90bfaf26c9ca31.tar
guix-patches-0bf4974bd4ac17d2f4002c560a90bfaf26c9ca31.tar.gz
gnu: linux-libre 5.10: Update to 5.10.71.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.71. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 34aba8377f..afdba91ec6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.70")
+(define-public linux-libre-5.10-version "5.10.71")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0cmj5l425c6kkaplcp1y692j123lhyqq2jgfi642jzqxf4rnqwvm")))
+ (hash (base32 "15x4jbwy6j78ss31avdl7nr0mw4w6a1y6c6dyljh6gwngp98irh2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))