summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2022-02-23 14:47:11 +0100
committerEfraim Flashner <efraim@flashner.co.il>2022-02-24 12:20:33 +0200
commite54c5b29afe7415b38341f25c7804105c92b1d28 (patch)
tree19c5057117ed0ccf2b7e0d77a116000a6d9b7135
parent7df9ba152cd0c9e70de2c73a03c4a0e469ff148a (diff)
downloadguix-patches-e54c5b29afe7415b38341f25c7804105c92b1d28.tar
guix-patches-e54c5b29afe7415b38341f25c7804105c92b1d28.tar.gz
gnu: julia-finitediff: Delete trailing #t.
* gnu/packages/julia-xyz.scm (julia-finitediff): Delete trailing #t. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/julia-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 30b5cd5ffa..0a2a6636c5 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -1875,8 +1875,7 @@ following types: @code{Eye}, @code{Fill}, @code{Ones}, @code{Zeros},
(lambda _
;; We don't want to run all the tests; the Downstream tests
;; try to download the package registry.
- (setenv "GROUP" "Core")
- #t)))))
+ (setenv "GROUP" "Core"))))))
(propagated-inputs
(list julia-arrayinterface
julia-requires