summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-23 10:53:49 -0500
committerLeo Famulari <leo@famulari.name>2022-02-24 01:21:57 -0500
commit440410288b0ea1edb658eef3d6b591e01c202b4e (patch)
treebc5dd456be779869b6ef2158b8a5e1246a0b3725
parent6041818e9d8f1cc43c192639d4dbb2373485371e (diff)
downloadguix-patches-440410288b0ea1edb658eef3d6b591e01c202b4e.tar
guix-patches-440410288b0ea1edb658eef3d6b591e01c202b4e.tar.gz
gnu: linux-libre: Update to 5.15.25.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.25. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0f74b584c6..16102bee40 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,17 +375,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.24")
+(define-public linux-libre-5.15-version "5.15.25")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "1rfhwfzifmbpnrhmrn3srm736nkm1v6affw915d0fgqzqgi8qfai")
- (base32 "0mxm0wy3fyg7fn2n8k9b4zh62l4q00b4y9zf46im691zscwgikc2")))
+ (base32 "0rx47qqav0nzmb81fm4gv6yp5iwskhlbyiza5rsjn76pgwcb7jv3")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0zx9big7n8gh6y14c05llxsqh543q0czjdrq906m8cc7r01yp5pl")))
+ (hash (base32 "0y9qahkya5dfnr6g04w5ym0p6h9ixmcdhvgz9g2b64aaaazgz6a3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))