summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2022-02-23 14:47:12 +0100
committerEfraim Flashner <efraim@flashner.co.il>2022-02-24 12:20:33 +0200
commit2cd8254961ed09751b6add2c63571198d82e4468 (patch)
tree504384ee34466b3e3722884f223affd06380056b
parente54c5b29afe7415b38341f25c7804105c92b1d28 (diff)
downloadguix-patches-2cd8254961ed09751b6add2c63571198d82e4468.tar
guix-patches-2cd8254961ed09751b6add2c63571198d82e4468.tar.gz
gnu: julia-fixedpointnumbers: Delete trailing #t.
* gnu/packages/julia-xyz.scm (julia-fixedpointnumbers): Delete trailing #t. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/julia-xyz.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 0a2a6636c5..11326ff4da 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -1952,8 +1952,7 @@ using finite difference.")
(lambda* (#:key outputs #:allow-other-keys)
(substitute* "test/fixed.jl"
;; A deprecation warning is not thrown
- (("@test_logs.*:warn" all) (string-append "# " all)))
- #t)))))
+ (("@test_logs.*:warn" all) (string-append "# " all))))))))
(propagated-inputs
(list julia-compat))
(home-page "https://github.com/JuliaMath/FixedPointNumbers.jl")