summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-13 17:52:12 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-15 01:10:31 +0100
commit6d57723ac8d63c0f303495e3f37f5e3a4a13849c (patch)
treec570d4d9be117126266730aef9cd158b88f62d8d
parentb2d748edff6d50d15e060c215c54eb8edbd45f08 (diff)
downloadguix-patches-6d57723ac8d63c0f303495e3f37f5e3a4a13849c.tar
guix-patches-6d57723ac8d63c0f303495e3f37f5e3a4a13849c.tar.gz
gnu: grue-hunter: Correctly install documentation.
* gnu/packages/games.scm (grue-hunter)[arguments]: Install and populate ‘/share/doc/grue-hunter’ as a directory, not a plain file.
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 1ce18658d0..f8152e0184 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2528,7 +2528,8 @@ Super Game Boy, BS-X Satellaview, and Sufami Turbo.")
"/bin/tar"))
(out (assoc-ref %outputs "out"))
(bin (string-append out "/bin"))
- (doc (string-append out "/share/doc")))
+ (doc (string-append out
+ "/share/doc/grue-hunter")))
(begin
(mkdir out)
(copy-file tarball "grue-hunter.tar.gz")
@@ -2542,8 +2543,7 @@ Super Game Boy, BS-X Satellaview, and Sufami Turbo.")
(list perl))
(mkdir-p doc)
- (copy-file "grue-hunter/AGPLv3.txt"
- (string-append doc "/grue-hunter")))))))
+ (install-file "grue-hunter/AGPLv3.txt" doc))))))
(inputs `(("perl" ,perl)
("tar" ,tar)
("gzip" ,gzip)