summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-01-22 09:39:39 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-01-22 09:39:59 +0200
commit3df57b3a9767f5b913ca69cd65e55d2aed57facb (patch)
tree1ed48b5af1e2aba7417bf13e2555ebb77c34c4e4
parent33171a3610d4b4bbd5bfd4e26b7d70a9ea757e33 (diff)
downloadguix-patches-3df57b3a9767f5b913ca69cd65e55d2aed57facb.tar
guix-patches-3df57b3a9767f5b913ca69cd65e55d2aed57facb.tar.gz
gnu: khmer: Add aarch64-linux to supported systems.
* gnu/packages/bioinformatics.scm (khmer)[supported-systems]: Add aarch64-linux to the supported systems.
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index eb35537a06..31d5213f95 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2015, 2016 Pjotr Prins <pjotr.guix@thebird.nl>
;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2016 Roel Janssen <roel@gnu.org>
-;;; Copyright © 2016, 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2016, 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2016 Raoul Bonnal <ilpuccio.febo@gmail.com>
;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
@@ -3434,7 +3434,7 @@ sometimes better. Khmer can also identify and fix problems with shotgun
data.")
;; When building on i686, armhf and mips64el, we get the following error:
;; error: ['khmer', 'khmer.tests', 'oxli'] require 64-bit operating system
- (supported-systems '("x86_64-linux"))
+ (supported-systems '("x86_64-linux" "aarch64-linux"))
(license license:bsd-3)))
(define-public kaiju