summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-09-25 14:10:17 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-02 10:54:25 +0000
commitde1c81287ab3eaad21c923e53b521c9250fef419 (patch)
tree613d794ce12a5ba0c426f69d03b795cfb9ee2dac
parent7420ebf07e191bb4bbc89612236f22b15fdd1867 (diff)
downloadguix-patches-de1c81287ab3eaad21c923e53b521c9250fef419.tar
guix-patches-de1c81287ab3eaad21c923e53b521c9250fef419.tar.gz
gnu: simple-scan: Update to 40.5.
* gnu/packages/gnome.scm (simple-scan): Update to 40.5. [source]: Fix the URI. [inputs]: Add libhandy.
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e962d04926..3ff7d05aae 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -6615,15 +6615,15 @@ USB transfers with your high-level application or system daemon.")
(define-public simple-scan
(package
(name "simple-scan")
- (version "3.38.2")
+ (version "40.5")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/simple-scan/"
- (version-major+minor version) "/"
+ (version-major version) "/"
"simple-scan-" version ".tar.xz"))
(sha256
- (base32 "02sdkhxgr6i7iy481h4xavgaqd0a5dlsipzwrm4qd242jrr813d8"))))
+ (base32 "195rh8zj5n497gj42rd77mvkdl15hk0i08ll5h4hb9kcrgj7jlzb"))))
(build-system meson-build-system)
;; TODO: Fix icons in home screen, About dialogue, and scan menu.
(arguments
@@ -6635,6 +6635,7 @@ USB transfers with your high-level application or system daemon.")
("colord" ,colord)
("gdk-pixbuf" ,gdk-pixbuf)
("gusb" ,gusb)
+ ("libhandy" ,libhandy)
("libsane" ,sane-backends)))
(native-inputs
`(("gettext" ,gettext-minimal)