summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-18 16:33:22 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:01 -0400
commitbf8ee37e73933682293c6fc8738d753feff88a38 (patch)
tree6aaf2120788603085d8576f9fb8613e0c14b118e
parent1bcd652cb955545f8b785b68cd289d9a2afc6f80 (diff)
downloadguix-patches-bf8ee37e73933682293c6fc8738d753feff88a38.tar
guix-patches-bf8ee37e73933682293c6fc8738d753feff88a38.tar.gz
gnu: linux-libre 5.4: Update to 5.4.142.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.142. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1f2a7fb703..7b92be4b9c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -386,7 +386,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.141")
+(define-public linux-libre-5.4-version "5.4.142")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -394,7 +394,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0a4c2fbv0j1p8fliz62ycw319nzw9q5gn7g9z1bkifn51hv6sqqh")))
+ (hash (base32 "0l8l4cg04p5vx890jm45r35js1v0nljd0lp5qwkvlr45jql5fy4r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))