summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-09-26 09:43:52 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-02 10:54:39 +0000
commitb46a3564bbf7bd99ae0b4ddeaec470e337dd0e39 (patch)
tree8187fa222dd8e255a456abb18af199f66c8dbbdd
parent96b755b42a7a3677b964be2f820b87458558c421 (diff)
downloadguix-patches-b46a3564bbf7bd99ae0b4ddeaec470e337dd0e39.tar
guix-patches-b46a3564bbf7bd99ae0b4ddeaec470e337dd0e39.tar.gz
gnu: gnome-photos: Update to 40.0.
* gnu/packages/gnome.scm (gnome-photos): Update to 40.0. [source]: Fix the URI. [arguments]: Remove a trailing #t.
-rw-r--r--gnu/packages/gnome.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 0aa9b80aee..ec4efc239e 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -865,17 +865,17 @@ tomorrow, the rest of the week and for special occasions.")
(define-public gnome-photos
(package
(name "gnome-photos")
- (version "3.34.2")
+ (version "40.0")
(source
(origin
(method url-fetch)
(uri
(string-append "mirror://gnome/sources/" name "/"
- (version-major+minor version) "/"
+ (version-major version) "/"
name "-" version ".tar.xz"))
(sha256
(base32
- "06ml5sf8xhpan410msqz085hmfc7082d368pb82yq646y9pcfn9w"))))
+ "1bzi79plw6ji6qlckhxnwfnswy6jpnhzmmyanml2i2xg73hp6bg0"))))
(build-system meson-build-system)
(arguments
`(#:glib-or-gtk? #t
@@ -891,8 +891,8 @@ tomorrow, the rest of the week and for special occasions.")
(let*
((out (assoc-ref outputs "out")))
(wrap-program (string-append out "/bin/gnome-photos")
- `("GRL_PLUGIN_PATH" = (,(getenv "GRL_PLUGIN_PATH")))))
- #t)))))
+ `("GRL_PLUGIN_PATH" =
+ (,(getenv "GRL_PLUGIN_PATH"))))))))))
(native-inputs
`(("dbus" ,dbus)
("desktop-file-utils" ,desktop-file-utils)