summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-09-25 13:55:57 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-02 10:54:25 +0000
commit7420ebf07e191bb4bbc89612236f22b15fdd1867 (patch)
tree0c80b7ebeb2ba015c8634840b17b499f27871149
parent24e549f2c2371ff349c958ca1014e87d78010971 (diff)
downloadguix-patches-7420ebf07e191bb4bbc89612236f22b15fdd1867.tar
guix-patches-7420ebf07e191bb4bbc89612236f22b15fdd1867.tar.gz
gnu: gnome-terminal: Update to 3.40.3.
* gnu/packages/gnome.scm (gnome-terminal): Update to 3.40.3. [arguments]: Fix indentation. [native-inputs]: Add dockbook-xsl and libxslt.
-rw-r--r--gnu/packages/gnome.scm14
1 files changed, 8 insertions, 6 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 0f0e78b2a2..e962d04926 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5167,7 +5167,7 @@ more fun.")
(define-public gnome-terminal
(package
(name "gnome-terminal")
- (version "3.34.2")
+ (version "3.40.3")
(source
(origin
(method url-fetch)
@@ -5176,7 +5176,7 @@ more fun.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0gc004f9b5k94gkdanmqjz3wqgnpny0l3nqm8zd19h4f0ps27mrv"))))
+ "08hsic7sn32xw12i3j0ard2bhfhp8gmzqm0pa8xzl5l1jhzsmsfb"))))
(build-system glib-or-gtk-build-system)
(arguments
'(#:configure-flags
@@ -5185,14 +5185,16 @@ more fun.")
#:phases
(modify-phases %standard-phases
(add-before 'configure 'patch-/bin/true
- (lambda _
- (substitute* "configure"
- (("/bin/true") (which "true"))))))))
+ (lambda _
+ (substitute* "configure"
+ (("/bin/true") (which "true"))))))))
(native-inputs
- `(("pkg-config" ,pkg-config)
+ `(("docbook-xsl" ,docbook-xsl)
+ ("pkg-config" ,pkg-config)
("desktop-file-utils" ,desktop-file-utils)
("intltool" ,intltool)
("itstool" ,itstool)
+ ("libxslt" ,libxslt)
("xmllint" ,libxml2)))
(propagated-inputs
`(("dconf" ,dconf)))