summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorrsiddharth <s@ricketyspace.net>2017-10-18 03:07:56 +0000
committerLudovic Courtès <ludo@gnu.org>2017-10-22 15:32:18 -0700
commit463c39c33971230262016030f40f9d641eeb3380 (patch)
tree93fb74b18cbc157c91ac9e9423b9cd6f33a68af5
parent7bc18f412b0dbd8fdcbfe8558865f9db4acade74 (diff)
downloadguix-patches-463c39c33971230262016030f40f9d641eeb3380.tar
guix-patches-463c39c33971230262016030f40f9d641eeb3380.tar.gz
gnu: ghc-conduit: Fix lint error.
* gnu/packages/haskell.scm (ghc-conduit)[description]: Fix lint error. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/haskell.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index b2fef6f8f6..7f5cc6415d 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -5944,11 +5944,11 @@ of a JSON value into a @code{Data.Aeson.Value}.")
(home-page "https://github.com/snoyberg/conduit")
(synopsis "Streaming data library ")
(description
- "conduit is a solution to the streaming data problem, allowing for
-production, transformation, and consumption of streams of data in constant
-memory. It is an alternative to lazy I/O which guarantees deterministic
-resource handling, and fits in the same general solution space as
-enumerator/iteratee and pipes." )
+ "The conduit package is a solution to the streaming data problem,
+allowing for production, transformation, and consumption of streams of data
+in constant memory. It is an alternative to lazy I/O which guarantees
+deterministic resource handling, and fits in the same general solution
+space as enumerator/iteratee and pipes.")
(license license:expat)))
(define-public ghc-logging-facade