summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:37:26 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-29 10:58:25 -0500
commit64c8f49ccce3d0084450037646659cdcbbedfb33 (patch)
tree76c0ab3e595a4c5098b12498d387dd0e7023b79a
parent674391d0cbf9b7c76e8327e9af2545448a3fe3ab (diff)
downloadguix-patches-64c8f49ccce3d0084450037646659cdcbbedfb33.tar
guix-patches-64c8f49ccce3d0084450037646659cdcbbedfb33.tar.gz
gnu: python2-pbr: Remove package.
* gnu/packages/python-xyz.scm (python2-pbr-minimal) (python2-pbr): Delete variables.
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1c80dd8602..012e0f0168 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2521,9 +2521,6 @@ code introspection, and logging.")
"Used only for bootstrapping python2-pbr, you should not need this.")
(license license:asl2.0)))
-(define-public python2-pbr-minimal
- (package-with-python2 python-pbr-minimal))
-
(define-public python-pbr
(package
(inherit python-pbr-minimal)
@@ -2551,9 +2548,6 @@ versions, process requirements files and generate AUTHORS and ChangeLog file
from git information.
")))
-(define-public python2-pbr
- (package-with-python2 python-pbr))
-
(define-public python-pyrsistent
(package
(name "python-pyrsistent")