summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-12-02 23:35:12 +0100
committerLudovic Courtès <ludo@gnu.org>2013-12-02 23:35:12 +0100
commit2941448ea8fa7da7bc75b5c0916c8122f8932ace (patch)
treeaed6b759cb1721a84a500d47fa67ef90eece2a4d
parent0af626ff0fdb99ba9f735629b8d96b80fa9f63f3 (diff)
downloadguix-patches-2941448ea8fa7da7bc75b5c0916c8122f8932ace.tar
guix-patches-2941448ea8fa7da7bc75b5c0916c8122f8932ace.tar.gz
gnu: dmd: Upgrade to 0.1.
* gnu/packages/system.scm (dmd): Upgrade to 0.1. Move PKG-CONFIG to 'native-inputs'.
-rw-r--r--gnu/packages/system.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/system.scm b/gnu/packages/system.scm
index e39b21ff6e..f92d874099 100644
--- a/gnu/packages/system.scm
+++ b/gnu/packages/system.scm
@@ -38,19 +38,19 @@
(define-public dmd
(package
(name "dmd")
- (version "-0.4")
+ (version "0.1")
(source (origin
(method url-fetch)
(uri (string-append "ftp://alpha.gnu.org/gnu/dmd/dmd-"
version ".tar.gz"))
(sha256
(base32
- "094ja3xvk9ljghhxmy39if67cfjd1hy6m4svnp399n0wpxvaryvy"))))
+ "07mddw0p62fcphwjzgb6rfa0pjz5sy6jzbha0sm2vc3rqf459jxg"))))
(build-system gnu-build-system)
(arguments
'(#:configure-flags '("--localstatedir=/var")))
- (inputs `(("pkg-config" ,pkg-config)
- ("guile" ,guile-2.0)))
+ (native-inputs `(("pkg-config" ,pkg-config)))
+ (inputs `(("guile" ,guile-2.0)))
(synopsis "Daemon managing daemons")
(description
"GNU DMD is a daemon-managing daemon, meaning that it manages the