summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-12 20:25:22 -0500
committerLeo Famulari <leo@famulari.name>2022-02-13 12:26:26 -0500
commitfce4897e8d735329ea114098e8fd4d8f349297bc (patch)
treee9c6c86c288a33ebbb59b02d36464dc89e68d1be
parentdda92c3bda10668e1dfdd0d6ed16cb9b9348fea7 (diff)
downloadguix-patches-fce4897e8d735329ea114098e8fd4d8f349297bc.tar
guix-patches-fce4897e8d735329ea114098e8fd4d8f349297bc.tar.gz
gnu: linux-libre 5.10: Update to 5.10.100.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.100. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a5f2a49ebf..6d1396d7ec 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.99")
+(define-public linux-libre-5.10-version "5.10.100")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -400,7 +400,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "090y0z4a7b643w0v6c6mbgvl04mrlrhanil38mafl6dlnhad9zbl")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0j84g55d0v3832y9c5gh7bnmhnrb5bc9xdivps5n7n6km9c3b980")))
+ (hash (base32 "16892wnfkdpqy3v4xmdzlqn5zlfrgz9wqh6vadnx58xnr6pnasfm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))