summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-12 20:25:02 -0500
committerLeo Famulari <leo@famulari.name>2022-02-13 12:26:26 -0500
commitdda92c3bda10668e1dfdd0d6ed16cb9b9348fea7 (patch)
tree45a0b9213ad874e523709bdc89b4b505fad200a3
parentb3671ef63977897ec9b4d063ed899b4a4d44efbf (diff)
downloadguix-patches-dda92c3bda10668e1dfdd0d6ed16cb9b9348fea7.tar
guix-patches-dda92c3bda10668e1dfdd0d6ed16cb9b9348fea7.tar.gz
gnu: linux-libre: Update to 5.15.23.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.23. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 81c79a71e9..a5f2a49ebf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.22")
+(define-public linux-libre-5.15-version "5.15.23")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0mxm0wy3fyg7fn2n8k9b4zh62l4q00b4y9zf46im691zscwgikc2")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1hv3ci37nz79m1dg83ha4hl1jjnl3l52lvdzx514sp8hqihgji1m")))
+ (hash (base32 "073sm7pmwrqka9rk52h2p1mlj02h0cagpiycxiw72cmr9pzccfg8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))