summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCees de Groot <cg@evrl.com>2022-02-01 14:12:17 -0500
committerLudovic Courtès <ludo@gnu.org>2022-02-14 15:52:36 +0100
commitd59f7effcf482fb23897e6e1e3b922e3cb49e8ee (patch)
treef80480e58f372fa807483f4a4adc8b159250f402
parentd5353e24700102eb3fbf872800135b13e0268ea1 (diff)
downloadguix-patches-d59f7effcf482fb23897e6e1e3b922e3cb49e8ee.tar
guix-patches-d59f7effcf482fb23897e6e1e3b922e3cb49e8ee.tar.gz
gnu: elixir: Fix regex for ERTS_BIN substitution.
* gnu/packages/elixir.scm (elixir)[arguments]: In 'replace-paths' phase, change "ERTS_BIN" regexp. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/elixir.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/elixir.scm b/gnu/packages/elixir.scm
index fae8279e5c..55e17f2901 100644
--- a/gnu/packages/elixir.scm
+++ b/gnu/packages/elixir.scm
@@ -70,7 +70,7 @@
(("#!/bin/sh")
(string-append "#!" (search-input-file inputs "/bin/sh"))))
(substitute* "bin/elixir"
- (("^ERTS_BIN=$")
+ (("ERTS_BIN=\n")
(string-append
"ERTS_BIN="
;; Elixir Releases will prepend to ERTS_BIN the path of