summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-02-13 15:34:34 +0100
committerMarius Bakke <marius@gnu.org>2022-02-15 00:21:15 +0100
commitaae5efb6d4f02f3f7007d83bdfc656de2cc55622 (patch)
treecdaa8e51e2d27d2fb89e9bd6feace188e11ed4c6
parent208c607854c0f37923c1679d2280f03cb3630e77 (diff)
downloadguix-patches-aae5efb6d4f02f3f7007d83bdfc656de2cc55622.tar
guix-patches-aae5efb6d4f02f3f7007d83bdfc656de2cc55622.tar.gz
gnu: python-psutil: Update to 5.9.0.
* gnu/packages/python-xyz.scm (python-psutil): Update to 5.9.0.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 41b60325d2..00b4e2980a 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -984,13 +984,13 @@ access the technical and tag data for video and audio files.")
(define-public python-psutil
(package
(name "python-psutil")
- (version "5.8.0")
+ (version "5.9.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "psutil" version))
(sha256
- (base32 "1immnj532bnnrh1qmk5q3lsw3san8qfk9kxy1cpmy0knmfcwp70c"))))
+ (base32 "09fa4vfhansixvxd3lv664xcrbnfdyfn53hm2wr0rf3bsvdl5646"))))
(build-system python-build-system)
(arguments
;; FIXME: some tests do not return and time out. Some tests fail because