summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-26 14:06:18 -0400
committerLeo Famulari <leo@famulari.name>2021-05-26 19:31:39 -0400
commit829610986d7ae1dccbfd9da0be3519b94b09bf61 (patch)
treeeda8df30463385c489d9c12acdc94a79c3c5d4e3
parent832f7c3dd2ea7d1ca05781edbf60bb7c80382e40 (diff)
downloadguix-patches-829610986d7ae1dccbfd9da0be3519b94b09bf61.tar
guix-patches-829610986d7ae1dccbfd9da0be3519b94b09bf61.tar.gz
gnu: linux-libre: Update to 5.12.7.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.7. (linux-libre-5.12-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index affc3066c0..4124e0746f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.6")
+(define-public linux-libre-5.12-version "5.12.7")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qp25fd4wgjyk7dzdq9yirm1z5w68sd1p3wv8lch8259i51gwjnf")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "1cdxda5mgdi5dky6hvrq2727rrlw9lnzf30kf3lbiikjybvlqw2b")))
+ (hash (base32 "0ircrclggrbmm80vz7irhg73qvhjddsmf7zclw5cqnnmm3qfj8jk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))