summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGiacomo Leidi <goodoldpaul@autistici.org>2021-11-20 00:41:24 +0100
committerEfraim Flashner <efraim@flashner.co.il>2021-12-01 13:58:04 +0200
commitf8b12158744d3813805d1dff3ae24e1ad93010e2 (patch)
tree3ddccbe0ac4e75e19132e9b7878b9a2acf5cc643
parent1e8ad167f6b35da7faffa5b29079d627ac159165 (diff)
downloadguix-patches-f8b12158744d3813805d1dff3ae24e1ad93010e2.tar
guix-patches-f8b12158744d3813805d1dff3ae24e1ad93010e2.tar.gz
gnu: Add python-dotenv-0.13.0.
* gnu/packages/python-xyz.scm (python-dotenv-0.13.0): New variable. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 186749b96e..319313bab0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -27661,6 +27661,18 @@ systems in Python.")
key-value pairs from a @code{.env} file and set them as environment variables.")
(license license:bsd-3)))
+(define-public python-dotenv-0.13.0
+ (package (inherit python-dotenv)
+ (name "python-dotenv")
+ (version "0.13.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "python-dotenv" version))
+ (sha256
+ (base32
+ "0x5dagmfn31phrbxlwacw3s4w5vibv8fxqc62nqcdvdhjsy0k69v"))))))
+
(define-public date2name
(let ((commit "6c8f37277e8ec82aa50f90b8921422be30c4e798")
(revision "1"))