summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-12 20:24:49 -0500
committerLeo Famulari <leo@famulari.name>2022-02-13 12:26:19 -0500
commitb3671ef63977897ec9b4d063ed899b4a4d44efbf (patch)
tree07f22a478ba6423b86110d83b7515d6a69121a90
parente8af2ea63a7f497b8f8e19e206645109c0646e72 (diff)
downloadguix-patches-b3671ef63977897ec9b4d063ed899b4a4d44efbf.tar
guix-patches-b3671ef63977897ec9b4d063ed899b4a4d44efbf.tar.gz
gnu: linux-libre 5.16: Update to 5.16.9.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.9. (linux-libre-5.16-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bcbaa2166d..81c79a71e9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.8")
+(define-public linux-libre-5.16-version "5.16.9")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "14vb7g784rm1s2a2dzs6pnz3998iwdjwx8665myddr7gd197rkaq")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "05h3b11czr710lilmb5gq84a78cfz3jm03q2q0gcrpcaxq2mzajj")))
+ (hash (base32 "0kvlidg7qgj49in9h92sw0dnnzyrvqax2fcpq63w36f2iqiffq0n")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))