summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2022-02-07 00:44:42 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-02-09 16:06:28 +0100
commitf05f831f66b957c7f1e651763dcbbb98c2d76266 (patch)
tree1e1691f6524ae8571952702d0734850fd5965fee
parent634d95be2208397882f9c74b01f09dc52ffde498 (diff)
downloadguix-patches-f05f831f66b957c7f1e651763dcbbb98c2d76266.tar
guix-patches-f05f831f66b957c7f1e651763dcbbb98c2d76266.tar.gz
gnu: blender: Update to 3.0.1.
* gnu/packages/graphics.scm (blender): Update to 3.0.1. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/graphics.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index cc56d9d319..55a2ca6396 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -27,6 +27,7 @@
;;; Copyright © 2021 Andy Tai <atai@atai.org>
;;; Copyright © 2021 Ekaitz Zarraga <ekaitz@elenq.tech>
;;; Copyright © 2021 Vinicius Monego <monego@posteo.net>
+;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -410,14 +411,14 @@ typically encountered in feature film production.")
(define-public blender
(package
(name "blender")
- (version "3.0.0")
+ (version "3.0.1")
(source (origin
(method url-fetch)
(uri (string-append "https://download.blender.org/source/"
"blender-" version ".tar.xz"))
(sha256
(base32
- "1jzirg60c2lhln78a7phbsk2ssvcdqxqb3awp895m0pqrlmz7w2h"))))
+ "0hblgls5pclqamsxk0vb14f4fm30hdiq7fb2bm5mq2ly4sb0mfqr"))))
(build-system cmake-build-system)
(arguments
(let ((python-version (version-major+minor (package-version python))))