summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-09 12:32:10 -0500
committerLeo Famulari <leo@famulari.name>2022-02-09 14:12:14 -0500
commitea425b64618858e29542d0d3d8a0cb399949d9a2 (patch)
tree02d225ea0ddc9c435887501e0a14a4170aa9c588
parent28dbf098d88967055d1aeca59018bc7435e0e7fc (diff)
downloadguix-patches-ea425b64618858e29542d0d3d8a0cb399949d9a2.tar
guix-patches-ea425b64618858e29542d0d3d8a0cb399949d9a2.tar.gz
gnu: linux-libre: Update to 5.15.22.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.22. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2e8605c571..a8f255f72e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.21")
+(define-public linux-libre-5.15-version "5.15.22")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0mxm0wy3fyg7fn2n8k9b4zh62l4q00b4y9zf46im691zscwgikc2")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1lgvf3mrsbwjdjfvznbf5c3np76a7xxqr2rw7i6196ywsxnfnki9")))
+ (hash (base32 "1hv3ci37nz79m1dg83ha4hl1jjnl3l52lvdzx514sp8hqihgji1m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))