summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorkiasoc5 <kiasoc5@tutanota.com>2022-02-07 10:15:06 -0500
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-02-09 15:32:10 +0100
commit28e40fc369464ed12c519e76c9e36320b4d3c460 (patch)
tree5a750a52bc36a497c697d90e9681a822aa14740c
parente66e3082b33640127e9c3ccc3e7a515dc0314115 (diff)
downloadguix-patches-28e40fc369464ed12c519e76c9e36320b4d3c460.tar
guix-patches-28e40fc369464ed12c519e76c9e36320b4d3c460.tar.gz
gnu: python-flask-babel: Update to 2.0.0.
* gnu/packages/python-web.scm (python-flask-babel): Update to 2.0.0. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/python-web.scm10
1 files changed, 2 insertions, 8 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 408d7f6571..8c638ce439 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1112,21 +1112,15 @@ support for merging, minifying and compiling CSS and Javascript files.")
(define-public python-flask-babel
(package
(name "python-flask-babel")
- (version "1.0.0")
+ (version "2.0.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Flask-Babel" version))
(sha256
(base32
- "0gmb165vkwv5v7dxsxa2i3zhafns0fh938m2zdcrv4d8z5l099yn"))))
+ "0z95v77vib5il8hphyh16n7i15a2gmc06i615vm346ifvdfg9ypr"))))
(build-system python-build-system)
- (arguments
- '(#:phases (modify-phases %standard-phases
- (replace 'check
- (lambda _
- (with-directory-excursion "tests"
- (invoke "python" "tests.py")))))))
(propagated-inputs
(list python-flask python-babel python-jinja2 python-pytz))
(home-page "https://github.com/python-babel/flask-babel")