summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-09 12:31:58 -0500
committerLeo Famulari <leo@famulari.name>2022-02-09 14:12:14 -0500
commit28dbf098d88967055d1aeca59018bc7435e0e7fc (patch)
tree066bc00915fa22a7d36a8e296158c726032db52f
parent515406f20f0f2a69f8701ce3ece8121dbc4fb5dd (diff)
downloadguix-patches-28dbf098d88967055d1aeca59018bc7435e0e7fc.tar
guix-patches-28dbf098d88967055d1aeca59018bc7435e0e7fc.tar.gz
gnu: linux-libre 5.16: Update to 5.16.8.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.8. (linux-libre-5.16-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 08ef82efaf..2e8605c571 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.7")
+(define-public linux-libre-5.16-version "5.16.8")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "14vb7g784rm1s2a2dzs6pnz3998iwdjwx8665myddr7gd197rkaq")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "1kd6v31z9rylnpyrv6b3i622ismxbiv165dcjh2fn5aliqzgalap")))
+ (hash (base32 "05h3b11czr710lilmb5gq84a78cfz3jm03q2q0gcrpcaxq2mzajj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))