summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-09 12:32:25 -0500
committerLeo Famulari <leo@famulari.name>2022-02-09 14:12:14 -0500
commit233b84a5eb76b114b7f38c0e3fced289bee55a2d (patch)
tree4d1b950e1354f23269bc7256152e4192cd500f4c
parentea425b64618858e29542d0d3d8a0cb399949d9a2 (diff)
downloadguix-patches-233b84a5eb76b114b7f38c0e3fced289bee55a2d.tar
guix-patches-233b84a5eb76b114b7f38c0e3fced289bee55a2d.tar.gz
gnu: linux-libre 5.10: Update to 5.10.99.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.99. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a8f255f72e..c10cdcd2c0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.98")
+(define-public linux-libre-5.10-version "5.10.99")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -400,7 +400,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "090y0z4a7b643w0v6c6mbgvl04mrlrhanil38mafl6dlnhad9zbl")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0hwl1ypllx9l5pv04yavz627qb31ki9mhznsak5bq48hbz0wc90v")))
+ (hash (base32 "0j84g55d0v3832y9c5gh7bnmhnrb5bc9xdivps5n7n6km9c3b980")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))