summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-19 14:35:13 +0100
committerMarius Bakke <marius@gnu.org>2021-06-06 00:12:51 +0200
commit4d85dde0ef09b26371b8a07b4ac21369d82ddec6 (patch)
treed0b35eefec0b8b125235aa6cb8c6c66c6773af5d
parenta8e8c9e59cbbb668cee17c0462015487c438dec0 (diff)
downloadguix-patches-4d85dde0ef09b26371b8a07b4ac21369d82ddec6.tar
guix-patches-4d85dde0ef09b26371b8a07b4ac21369d82ddec6.tar.gz
gnu: Add texlive-latex-bookmark.
* gnu/packages/tex.scm (texlive-latex-bookmark): New public variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8a3f8cb9ba..8cf749e318 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4763,6 +4763,23 @@ environment is provided which can be used instead of the @code{\\appendix}
command.")
(license license:lppl)))
+(define-public texlive-latex-bookmark
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-bookmark"
+ (list "/doc/latex/bookmark/"
+ "/tex/latex/bookmark/")
+ (base32
+ "1vl1rrydh5jh78llp4i5r1hvznghm9gddwcnfnzwlgp9z67gybh1")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/bookmark")
+ (synopsis "Bookmark (outline) organization for hyperref")
+ (description
+ "This package implements a new bookmark (outline) organization for the
+@code{hyperref} package. Bookmark properties such as style and color. Other
+action types are available (URI, GoToR, Named).")
+ (license license:lppl1.3c+)))
+
(define-public texlive-latex-changebar
(package
(name "texlive-latex-changebar")