summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-05 14:02:55 -0500
committerLeo Famulari <leo@famulari.name>2022-02-09 01:38:52 -0500
commit8ba98c863a15eb59cc0af1068fb7883c0b9490de (patch)
treeb78a3bee4ed2749802df22ac5b7a535e73a700c8
parent1cd22ffd6bdece6a31bd1648a3edee17922d1481 (diff)
downloadguix-patches-8ba98c863a15eb59cc0af1068fb7883c0b9490de.tar
guix-patches-8ba98c863a15eb59cc0af1068fb7883c0b9490de.tar.gz
gnu: linux-libre 5.15: Update to 5.15.21.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.21. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index eff6b073f6..be93e56883 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.19")
+(define-public linux-libre-5.15-version "5.15.21")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0mxm0wy3fyg7fn2n8k9b4zh62l4q00b4y9zf46im691zscwgikc2")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0l70ckc0imnn7x9p9dawprzblszadk79468wx3zqz951yb4k5gh1")))
+ (hash (base32 "1lgvf3mrsbwjdjfvznbf5c3np76a7xxqr2rw7i6196ywsxnfnki9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))