summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon South <simon@simonsouth.net>2022-02-07 09:26:26 -0500
committerLudovic Courtès <ludo@gnu.org>2022-02-08 13:34:03 +0100
commit6413eb61af04937bf6e6bf42a24642f498606053 (patch)
tree84e54cd2a2ff490e2055ee469343ee55973db975
parente0223aa81e084b77dcbea42b81a4322526e180c8 (diff)
downloadguix-patches-6413eb61af04937bf6e6bf42a24642f498606053.tar
guix-patches-6413eb61af04937bf6e6bf42a24642f498606053.tar.gz
gnu: iwd: Remove input labels.
* gnu/packages/networking.scm (iwd)[native-inputs]: Remove input labels. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/networking.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 3ae255e093..4258a14968 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -3577,10 +3577,7 @@ powerful route filtering syntax and an easy-to-use configuration interface.")
(inputs
(list dbus ell readline))
(native-inputs
- `(("pkgconfig" ,pkg-config)
- ("python" ,python)
- ("rst2man" ,python-docutils)
- ("openssl" ,openssl)))
+ (list pkg-config python python-docutils openssl))
(arguments
`(#:configure-flags
(let ((dbus (assoc-ref %outputs "out")))