summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-05 14:02:41 -0500
committerLeo Famulari <leo@famulari.name>2022-02-09 01:38:51 -0500
commit1cd22ffd6bdece6a31bd1648a3edee17922d1481 (patch)
tree12f5649053a1c7af7e70d8b03118d3e061f77fd9
parentfd6cfbc05ac093a6b9497e6c38bb4678f33ac14d (diff)
downloadguix-patches-1cd22ffd6bdece6a31bd1648a3edee17922d1481.tar
guix-patches-1cd22ffd6bdece6a31bd1648a3edee17922d1481.tar.gz
gnu: linux-libre 5.16: Update to 5.16.7.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.7. (linux-libre-5.16-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 254a97e915..eff6b073f6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.5")
+(define-public linux-libre-5.16-version "5.16.7")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "14vb7g784rm1s2a2dzs6pnz3998iwdjwx8665myddr7gd197rkaq")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "1ay7y7c2bdgvqd7hw8l9jxzx9m2rd5drdakjqnblz4w9sbcyvbpc")))
+ (hash (base32 "1kd6v31z9rylnpyrv6b3i622ismxbiv165dcjh2fn5aliqzgalap")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))