summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-06 23:48:35 -0500
committerLeo Famulari <leo@famulari.name>2022-02-07 00:14:32 -0500
commitc5e436b0b1a4d2d8637f8f08e662619f3f7fe881 (patch)
tree2feeb0f4cbeaedc30f4e89a80b61e083e8fa4e19
parent418208090b21319797fd461e091570fd9d54d894 (diff)
downloadguix-patches-c5e436b0b1a4d2d8637f8f08e662619f3f7fe881.tar
guix-patches-c5e436b0b1a4d2d8637f8f08e662619f3f7fe881.tar.gz
gnu: python-llfuse: Update to 1.4.1.
* gnu/packages/python-xyz.scm (python-llfuse): Update to 1.4.1. [native-inputs]: Add python-pytest.
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 453cdbb16c..1b1dd4db32 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11107,18 +11107,18 @@ third-party code.")
(define-public python-llfuse
(package
(name "python-llfuse")
- (version "1.3.8")
+ (version "1.4.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "llfuse" version))
(sha256
(base32
- "1g2cdhdqrb6m7655qp61pn61pwj1ql61cdzhr2jvl3w4i8877ddr"))))
+ "1jaf790rsxvz3hs9fbr3hrnmg0xzl6a2bqfa10bbbsjsdbcpk762"))))
(build-system python-build-system)
(inputs
(list fuse attr))
(native-inputs
- (list pkg-config))
+ (list pkg-config python-pytest))
(synopsis "Python bindings for FUSE")
(description
"Python-LLFUSE is a set of Python bindings for the low level FUSE API.")