summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-06 13:22:27 -0400
committerLeo Famulari <leo@famulari.name>2021-09-06 22:16:33 -0400
commitdef683d3dc0806be8e1fb09217c0cbcede2ef2eb (patch)
tree694cf4ebf247d7992fac7d04fc174d966b228ba7
parent4f30ae42840ae47b7049161b1230fdaf3d331b7e (diff)
downloadguix-patches-def683d3dc0806be8e1fb09217c0cbcede2ef2eb.tar
guix-patches-def683d3dc0806be8e1fb09217c0cbcede2ef2eb.tar.gz
gnu: linux-libre 4.9: Update to 4.9.282.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.282. (linux-libre-4.9-gnu-revision): Update to gnu1. (linux-libre-4.9-pristine-source, deblob-scripts-4.9): Update hashes.
-rw-r--r--gnu/packages/linux.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7590123593..63ce2dbc1a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,17 +435,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.281")
-(define-public linux-libre-4.9-gnu-revision "gnu")
+(define-public linux-libre-4.9-version "4.9.282")
+(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
linux-libre-4.9-gnu-revision
- (base32 "1w8cb8w1cpcwswc3rxq6vwjafw6yy0igib34rrm93ag5h6inncfv")
- (base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
+ (base32 "1n74ddrifnw06hx7ih2sk8jaiqlm1jyyhswyjpxiyhrrcvjcilch")
+ (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1dg70jv3bqanmjs31s0x2p7nd5g37bqzjn9rc1y6wvkgm4pwahi6")))
+ (hash (base32 "059fin4si93ya13xy831w84q496ksxidpd3kyw38918sfy4p6wk7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))