summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-06 13:17:43 -0400
committerLeo Famulari <leo@famulari.name>2021-09-06 22:16:32 -0400
commit3cf518b5ebfe5bd5c68fb30719dfc801fa05f9ed (patch)
tree037c286277f10fd28193865686df222eb409fa01
parenta185a02f544d8091be7310022761ac33bd9aed9a (diff)
downloadguix-patches-3cf518b5ebfe5bd5c68fb30719dfc801fa05f9ed.tar
guix-patches-3cf518b5ebfe5bd5c68fb30719dfc801fa05f9ed.tar.gz
gnu: linux-libre: Update to 5.13.14.
* gnu/packages/linux.scm (linux-libre-5.13-version): Update to 5.13.14. (linux-libre-5.13-gnu-revision): Update to gnu1. (linux-libre-5.13-pristine-source, deblob-scripts-5.13): Update hashes.
-rw-r--r--gnu/packages/linux.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e902bba554..f51dcdd2b6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,17 +357,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.13-version "5.13.13")
-(define-public linux-libre-5.13-gnu-revision "gnu")
+(define-public linux-libre-5.13-version "5.13.14")
+(define-public linux-libre-5.13-gnu-revision "gnu1")
(define deblob-scripts-5.13
(linux-libre-deblob-scripts
linux-libre-5.13-version
linux-libre-5.13-gnu-revision
- (base32 "0bdqgxpc2vnj6m1nnrw8l5jpdglm0nlvjl6g44xryhy230ds0p9l")
- (base32 "153jf5l5x4438zgxwggaky2ahjlfl48j438vhpzks6h77lzc51a5")))
+ (base32 "0hj3w3vh1rj24xgl4v72mr6vaz1qzsnc5xzdfjga1zy84bw8lhkp")
+ (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.13-pristine-source
(let ((version linux-libre-5.13-version)
- (hash (base32 "0d1lr3rivgf9j3bn2a9hpzdf74nq8kybf3rfxxvw68vr1hhd4cam")))
+ (hash (base32 "06lbjsbr86qa8yai5gfclbfxvcqsw33kxj9b4r93hh6z1wajmx82")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.13)))