summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-10-24 19:47:02 +0000
committerRicardo Wurmus <rekado@elephly.net>2021-10-24 19:47:02 +0000
commit88919aa8a2bb9903517637e3b50d8c85ead0bb03 (patch)
treebb91a3b58e4cc5f00480c7c61f0b8455e4fb99c8
parent238f47c76f278f06978e812928c34d143b3111a0 (diff)
downloadguix-patches-88919aa8a2bb9903517637e3b50d8c85ead0bb03.tar
guix-patches-88919aa8a2bb9903517637e3b50d8c85ead0bb03.tar.gz
gnu: python-xopen: Update to 0.8.2.
* gnu/packages/python-xyz.scm (python-xopen): Update to 0.8.2.
-rw-r--r--gnu/packages/python-xyz.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 04a47fea38..125c5101f1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -17237,14 +17237,14 @@ than during a preprocessing step).")
(define-public python-xopen
(package
(name "python-xopen")
- (version "0.5.0")
+ (version "0.8.2")
(source
- (origin
- (method url-fetch)
- (uri (pypi-uri "xopen" version))
- (sha256
- (base32
- "17xbrgi23l87yg6h0qcknssp2q812miiy33qw6v45v5gx0jwv5xh"))))
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "xopen" version))
+ (sha256
+ (base32
+ "1xrlcnd6fri3w97zzzp6vyk4l21yq1lc8r4wksi06hgpkbh4jdq0"))))
(build-system python-build-system)
(propagated-inputs
`(("python-setuptools-scm" ,python-setuptools-scm)))