summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2017-05-15 17:27:55 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2017-06-08 18:59:38 +0200
commite7aab7736214d021d43bef598064f9daa95adc19 (patch)
tree9173e23980c9173d0da5f334eacd264234a9bb72
parent30e760f0cf6d7c1beae275853b86046ab3b9d7eb (diff)
downloadguix-patches-e7aab7736214d021d43bef598064f9daa95adc19.tar
guix-patches-e7aab7736214d021d43bef598064f9daa95adc19.tar.gz
gnu: kguiaddons: Add more optional inputs.
* gnu/packages/kde-frameworks.scm (kguiaddons) [native-inputs]: Add pkg-config. [inputs]:Add qtx11extras.
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 07943e1e5e..d44692ac6d 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -641,9 +641,11 @@ infrastructure.")
(build-system cmake-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)
+ ("pkg-config" ,pkg-config)
("xorg-server" ,xorg-server)))
(inputs
- `(("qtbase" ,qtbase)))
+ `(("qtbase" ,qtbase)
+ ("qtx11extras" ,qtx11extras)))
(arguments
`(#:phases
(modify-phases %standard-phases