summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-15 21:32:16 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-24 20:44:31 +0100
commitc6bc3529a507a45637c4a061dfdb00b619e5f4f0 (patch)
tree000b632902a816264995308909b3763551681872
parent559f5799db26ad0db93335fd353302fd02bf69c1 (diff)
downloadguix-patches-c6bc3529a507a45637c4a061dfdb00b619e5f4f0.tar
guix-patches-c6bc3529a507a45637c4a061dfdb00b619e5f4f0.tar.gz
gnu: python-configparser: Update to 4.0.2.
* gnu/packages/python-xyz.scm (python-configparser): Update to 4.0.2. [native-inputs]: Add PYTHON-SETUPTOOLS-SCM.
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 95054f751e..7296b9b2d7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12719,14 +12719,16 @@ of @code{functools.lru_cache} from python 3.3.")
(define-public python-configparser
(package
(name "python-configparser")
- (version "3.7.1")
+ (version "4.0.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "configparser" version))
(sha256
(base32
- "0cnz213il9lhgda6x70fw7mfqr8da43s3wm343lwzhqx94mgmmav"))))
+ "1priacxym85yjcf68hh38w55nqswaxp71ryjyfdk222kg9l85ln7"))))
+ (native-inputs
+ `(("python-setuptools_scm" ,python-setuptools-scm)))
(build-system python-build-system)
(home-page "https://github.com/jaraco/configparser/")
(synopsis "Backport of configparser from python 3.5")