summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-17 13:07:13 -0500
committerLeo Famulari <leo@famulari.name>2021-12-17 15:19:58 -0500
commitc01eeef61ad13822725a930ce21290ea496d4c69 (patch)
treeb040ea3e306cba9c1c22e313498a5836e6fdf2bb
parentfb6c4a0c1dac475fbfa25a7f218d34088db7a0b3 (diff)
downloadguix-patches-c01eeef61ad13822725a930ce21290ea496d4c69.tar
guix-patches-c01eeef61ad13822725a930ce21290ea496d4c69.tar.gz
gnu: linux-libre 5.15: Update to 5.15.10.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.10. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e32d8a1964..b73ed211e4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,7 +355,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.15-version "5.15.8")
+(define-public linux-libre-5.15-version "5.15.10")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1ggkq2szmh5jjd050rs9f7lxrvg2j1wgnxb96yqch2gf2drm4mnp")))
+ (hash (base32 "0jsv8lialjwp91qg9c9rh8rhn49a70ryyhzl19bxq3fhz1fwyks8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))