summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-09-26 20:11:12 +0000
committerMathieu Othacehe <othacehe@gnu.org>2021-10-02 10:54:40 +0000
commitb3d4aeb7c1f02c1943f4f8d892fdc0f3886f5b42 (patch)
tree7c28239320b5e2cfb8bce79f32daf4e97a4ee90b
parent129875d648b2c263404e09b90911ca4f68eed554 (diff)
downloadguix-patches-b3d4aeb7c1f02c1943f4f8d892fdc0f3886f5b42.tar
guix-patches-b3d4aeb7c1f02c1943f4f8d892fdc0f3886f5b42.tar.gz
gnu: gnome-mines: Update to 40.0.
* gnu/packages/gnome.scm (gnome-mines): Update to 40.0. [source]: Fix the URI. [arguments]: Remove a trailing #t.
-rw-r--r--gnu/packages/gnome.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index af4181b7b6..9875340109 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5026,15 +5026,15 @@ and other secrets. It communicates with the \"Secret Service\" using DBus.")
(define-public gnome-mines
(package
(name "gnome-mines")
- (version "3.36.1")
+ (version "40.0")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
- (version-major+minor version) "/"
+ (version-major version) "/"
name "-" version ".tar.xz"))
(sha256
- (base32 "0m2680r94nk61imym4x73j03jwfjd8cxm592m5ybiqdfdw6i723i"))))
+ (base32 "0sf6kdvhr4pr3hddnj6ql9larz2wy108sri31id6x9g459nbly8z"))))
(build-system meson-build-system)
(arguments
'(#:glib-or-gtk? #t
@@ -5043,8 +5043,7 @@ and other secrets. It communicates with the \"Secret Service\" using DBus.")
(add-after 'unpack 'skip-gtk-update-icon-cache
(lambda _
(substitute* "build-aux/meson_post_install.py"
- (("gtk-update-icon-cache") (which "true")))
- #t)))))
+ (("gtk-update-icon-cache") (which "true"))))))))
(native-inputs
`(("glib:bin" ,glib "bin") ; for glib-compile-resources
("pkg-config" ,pkg-config)