summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBjörn Höfling <bjoern.hoefling@bjoernhoefling.de>2020-05-16 23:12:26 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-17 15:16:56 +0200
commit0b2f15053da80c99fe819cd8605898c7730a41e3 (patch)
tree15cbef0a1361204abd8078bfcda9497eb77b5ec1
parentaaf94e71484d3dd47d330a25c15ccc78788928b6 (diff)
downloadguix-patches-0b2f15053da80c99fe819cd8605898c7730a41e3.tar
guix-patches-0b2f15053da80c99fe819cd8605898c7730a41e3.tar.gz
gnu: mumble: End phase with #t.
* gnu/packages/telephony.scm (mumble)[arguments] End install phase with #t.
-rw-r--r--gnu/packages/telephony.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/telephony.scm b/gnu/packages/telephony.scm
index 760c1e0727..4c84ddc85a 100644
--- a/gnu/packages/telephony.scm
+++ b/gnu/packages/telephony.scm
@@ -620,7 +620,8 @@ address of one of the participants.")
(for-each (lambda (file) (install-file file lib))
(find-files "." "\\.so\\."))
(for-each (lambda (file) (install-file file lib))
- (find-files "release/plugins" "\\.so$"))))))))
+ (find-files "release/plugins" "\\.so$"))
+ #t))))))
(inputs
`(("avahi" ,avahi)
("boost" ,boost)