summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-04 18:24:23 -0500
committerLeo Famulari <leo@famulari.name>2022-02-04 18:46:43 -0500
commit04cd0ece6219fef2f18ee62442a913a02495fb50 (patch)
tree65a0f43c272477ee5ff5e62b84173e2abfc799af
parent2d5c270ec4f39b81ad07c6a4fc847c9e5997b822 (diff)
downloadguix-patches-04cd0ece6219fef2f18ee62442a913a02495fb50.tar
guix-patches-04cd0ece6219fef2f18ee62442a913a02495fb50.tar.gz
gnu: audacity: Help Audacity find FFmpeg, for real.
This is a followup to commit 6589966b976764e2a197e2bf2b847592dc8715a7, and fixes <https://issues.guix.gnu.org/53591>. * gnu/packages/patches/audacity-ffmpeg-fallback.patch: Fix typo.
-rw-r--r--gnu/packages/patches/audacity-ffmpeg-fallback.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/patches/audacity-ffmpeg-fallback.patch b/gnu/packages/patches/audacity-ffmpeg-fallback.patch
index d570d8f605..b78956070a 100644
--- a/gnu/packages/patches/audacity-ffmpeg-fallback.patch
+++ b/gnu/packages/patches/audacity-ffmpeg-fallback.patch
@@ -32,7 +32,7 @@ index 8c5f06d7c..00810e4d0 100644
+ if (FFMPEG_FOUND)
+ pkg_get_variable(LIBAVCODEC_LIBDIR libavcodec libdir)
+ list(APPEND DEFINITIONS PRIVATE
-+ "-DFFMPEG_PC_LIBDIR=L\"${LIBAVCODEC_LIBDIR}\"")
++ "-DFFMPEG_PC_LIBDIR=\"${LIBAVCODEC_LIBDIR}\"")
+ endif()
+
audacity_library( lib-ffmpeg-support "${SOURCES}" "${LIBRARIES}"