summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-01-06 22:13:50 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-01-06 22:13:50 +0100
commitdb42ee65bd657bae9b1a598cbdbe86079dc85f81 (patch)
tree297cd9d6d400e98ed5f182779e13431a628941c5
parent4c697270669a6ee74d684ca1b4a30aa0dec74704 (diff)
downloadguix-patches-db42ee65bd657bae9b1a598cbdbe86079dc85f81.tar
guix-patches-db42ee65bd657bae9b1a598cbdbe86079dc85f81.tar.gz
gnu: rust-assert-json-diff-1: Fix syntax error.
* gnu/packages/crates-io.scm (rust-assert-json-diff-1)[description]: Fix Texinfo syntax error.
-rw-r--r--gnu/packages/crates-io.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 57556f773a..e3571ab595 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -1845,7 +1845,7 @@ standard library.")
(description
"This crate includes macros for comparing two serializable values
by diffing their JSON representations. It is designed to give much
-more helpful error messages than the standard @code{assert_eq!. It
+more helpful error messages than the standard @code{assert_eq!}. It
basically does a diff of the two objects and tells you the exact
differences. This is useful when asserting that two large JSON
objects are the same.")