summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2021-10-28 09:06:01 +0200
committerLudovic Courtès <ludo@gnu.org>2021-11-11 00:18:19 +0100
commit800afd26f43803417db5373c905dfbc7ed4d6f92 (patch)
tree2f942c3a87fea3ec9b7cdef54ef90247d8f93ff4
parentac2bd4a319ae33c59c76720c3ac9786bd8eb4fbe (diff)
downloadguix-patches-800afd26f43803417db5373c905dfbc7ed4d6f92.tar
guix-patches-800afd26f43803417db5373c905dfbc7ed4d6f92.tar.gz
gnu: poetry: Update to 1.1.11.
* gnu/packages/python-build.scm (poetry): Update to 1.1.11. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 495d7faa87..f33046985a 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -15695,7 +15695,7 @@ database, file, dict stores. Cachy supports python versions 2.7+ and 3.2+.")
(define-public poetry
(package
(name "poetry")
- (version "1.1.5")
+ (version "1.1.11")
;; Poetry can only be built from source with Poetry.
(source
(origin
@@ -15703,7 +15703,7 @@ database, file, dict stores. Cachy supports python versions 2.7+ and 3.2+.")
(uri (pypi-uri "poetry" version))
(sha256
(base32
- "1dvx08ksv5wnsj45db23921rj136akmcnxa0kmlsddf3wbh6wcka"))))
+ "17pnf2j4adlm9fhyg5jkkvs8bzcigb6nj72vr0687fxybzsj4zbx"))))
(build-system python-build-system)
(arguments
`(#:tests? #f ;; Pypi does not have tests.